ViewTubeTrain Forums » General Discussion

Some Video's don't play on website.

(6 posts)
  • Started 11 years ago by IronHorse
  • Latest reply from viewtubetrain

  1. IronHorse
    Member

    So I notice every once in awhile a video wont play it will just be a black screen and say something like "this video contains sony content and can not be played on certain websites" i had auto train on and one of these came up and it was 2:15 seconds long so since it was short I figured I would wait and see if it changed to the next video and it did. my question is do i still get points for watching it? if not that could explain why some people are reporting not getting enough point for the amount of time that have been using auto train

    Posted 11 years ago #
  2. Yes, you do get points for watching it. They just won't get views for their videos if people can't see them from external websites.

    Posted 11 years ago #
  3. http://img585.imageshack.us/img585/6106/***.png

    take look this screen shot i left it on auto play and the vid stop auto play

    i left this runing over night and not one time did the thing move to the nex video cant we block vide like this from geting on the site

    Posted 11 years ago #
  4. Hi, I can clearly see from your screenshot that you are trying to promote using two tabs at the same time. You can only promote on one browser, one video, one tab per IP. Close the other viewtubetrain tabs and it should work fine.

    Posted 11 years ago #
  5. no no dnt under stand i was not trying to promote any thing @ the time
    what i was doing is finding the video link id for the vid giveing the err

    so i had to tab it to get the proper url

    Posted 11 years ago #
  6. Regardless, your experience is VERY consistent with someone who has more than one tab open. Try closing all other browsers all other IE/Firefox/Chrome windows on your computer and other computers you might have on your house and try the auto train. No one else seems to be having the same problem.

    Posted 11 years ago #

RSS feed for this topic

Reply

You must log in to post.