ViewTubeTrain Forums » General Discussion

Previous good service.

(5 posts)
  • Started 3 years ago by joemagic
  • Latest reply from survivopedia

  1. joemagic
    Member

    I posted almost month ago now. Asking why I hadn't received my views.
    But also saying in the past your service had been great.

    Why was this deleted and not replied to or anyone e-mailed me. Despite sending a customer service e-mail after over a week with no views.
    I didn't post till I got no reply.

    But my positive review from 5 months ago is still here?

    Regards Joe

    Posted 3 years ago #
  2. Hi Joe,

    There were a lot of changes in the past few months over at youtube. Things were a bit off-balance for a while while we resolved things. Things seem to be running smoothly now. Your post was removed because we contacted you directly and believed the issue was resolved. Moreover, this forum is generally for issues with the viewtubetrain system than it is with paid services. Hope that helps.

    Posted 3 years ago #
  3. joemagic
    Member

    It took a while but it does seem to be sorted now. Thanks

    Posted 3 years ago #
  4. still doesnt work. and no swift responses as to why.

    Posted 1 year ago #
  5. Because this website is a scam thats why. Everyone knows it.

    Posted 1 year ago #

RSS feed for this topic

Reply

You must log in to post.

Note: We are not affiliated with YouTube in any way. This site is just a niche community of digital video producers and fans to showcase, share, and enjoy each other's work.
Copyright © 2007-2012 ViewTubeTrain.com. All Rights Reserved.