ViewTubeTrain Forums » Support/FAQ

No points for watching Videos

(4 posts)
  • Started 4 years ago by magicwiccan
  • Latest reply from viewtubetrain

  1. magicwiccan
    Member

    Hi,

    I just downloaded the toolbar and installed it within firefox. I put my youtube code in the space provided and clicked start, a 9 min video started to play so I left it run all the way to the end then it ended. I didnt know what to do next so I clicked start again but the same videos started to play again. No points were added, same thing happened when I clicked skip, the next video played for 3 minutes, thing is i dont know what to press once the video has ended. No points are adding up either.

    Posted 4 years ago #
  2. Hi, next time just wait for the toolbar to change the video on its own. It usually allows for a bit of a delay before changing to the next video. Once you hit "start", you shouldn't have to hit any more buttons.

    Posted 4 years ago #
  3. I am having the same problem. I downloaded the tool bar, installed it, and when I add my you rube link into the video code box and click on start, a video plays for over 5 minutes. Once it is done, nothing happens. I left the video end and waited for the tool bar to load another video.....it didn;t. So, I clicked start again and it showed 0 credits today, and 0 total. I have watched at least 6 or 7 videos and i have 0 credits, Even after waiting for the tool bar to load a video, which it never did.

    Posted 4 years ago #
  4. It appears that you go things working based on your later post. It's important to remember to give VTT its own window with no extra tabs open on the window.

    Posted 4 years ago #

RSS feed for this topic

Reply

You must log in to post.

Note: We are not affiliated with YouTube in any way. This site is just a niche community of digital video producers and fans to showcase, share, and enjoy each other's work.
Copyright © 2007-2012 ViewTubeTrain.com. All Rights Reserved.